Jump to content

Dan

Direction
  • Content Count

    29724
  • Joined

  • Last visited

Community Reputation

177 Wow

3 Followers

About Dan

Contact Methods

  • Website URL
    Vous y êtes !
  • Skype
    trop intrusif à mon goût !

Profile Information

  • Genre
    Homme
  • Localisation
    Geneve, Suisse
  • Société
    Webmaster Hub Ltd.

Recent Profile Visitors

62372 profile views
  1. Tu vas devoir faire une règle .htaccess par sous-répertoire dans lequel se trouvent tous tes fichiers mapage.html. Tu ne peux pas définir de règle .htaccess qui traite tous les fichiers mapage.html dans tous les sous-répertoires Soit RewriteEngine On RewriteCond %{REQUEST_FILENAME} mapage.html$ RewriteRule .* https://www.google.fr [R=301,L] Soit RedirectPermanent mapage.html https://www.google.fr
  2. Ton ZZZZZZZ contient mapage.html ou non ?
  3. Cela m'est déjà arrivé avec une clé USB (et une seule), sans que je puisse trouver la cause. Mais au bout d'un temps, cela a disparu, et la clé s'affiche à nouveau dès l'insertion. Je ne sais pas si c'est une version de Windows 10 Pro ou un driver USB qui était responsable.
  4. As-tu une version de Windows complètement à jour ? Dans le doute, vas dans "Paramètres Windows" ---> "Mise à jour et sécurité" --->"Rechercher les mises à jour"
  5. Est-ce un simple lecteur de carte à puce, ou un lecteur spécifique pour les EID belges ?
  6. As-tu tenté une ré-installation du pilote ? Normalement avec un périphérique USB ce n'est pas nécessaire, mais comme je ne connais pas ton lecteur EID... Voir cette page qui explique comment faire : https://support.microsoft.com/fr-fr/help/4028443/windows-10-update-drivers
  7. Si tu n'as pas activé l'option MultiViews, oui !
  8. Inutile, nous ne mettons aucun sujet en "Résolu" sur le Hub ... ils sont tous sensés l'être un jour ou l'autre
  9. Au moins on a une explication Parce que ces règles ne sont tout de même pas compliquées... c'était à n'y rien comprendre.
  10. Si tu te connectes par ftp, supprime le fichier .htaccess de ton hébergement, fais un test pour t'assurer que les redirections ne se font plus et télécharge à nouveau ton fichier .htaccess
  11. Alors je ne m'explique pas la redirection vers .php ! Ton hébergeur doit cacher les fichiers, je ne peux pas l'expliquer autrement !
  12. Ton fichier, il est bien renommé .htaccess ? (avec un point au début) Parce qu'il semble que les modifs que tu fais ne sont pas prises en compte !
  13. ... au départ de http://chezgopi.fr/2
  14. Il te faut impérativement un RewriteOptions Inherit dans le répertoire /2/
  15. As-tu un .htaccess dans le répertoire /2/ ? SI tu veux que les règles s'y appliquent, il faut un RewriteOptions Inherit sinon, la nouvelle directive DirectoryIndex ne sera pas appliquée. https://httpd.apache.org/docs/current/fr/mod/mod_rewrite.html#RewriteOptions
×
×
  • Create New...