Welcome to Webmaster Hub

Inscrivez-vous maintenant pour avoir accès à toutes les fonctionnalités.

Une fois inscrit et identifié, vous pourrez contribuer à ce site en soumettant votre propre contenu ou en répondant au contenu existant. Vous pourrez éditer votre profil et communiquer avec les autres membres par messagerie privée.

Ce message sera supprimé une fois que vous serez identifié !

Dan

Direction
  • Compteur de contenus

    28 262
  • Inscrit(e) le

  • Dernière visite

  • Days Won

    85

Réputation sur la communauté

124 Remarquable

À propos de Dan

  • Rang
    Webmaster
  • Date de naissance Mars 26

Pour me contacter

  • Mon Site
    Vous y êtes !
  • Skype
    trop intrusif à mon goût !

Information du profil

  • Genre
    Homme
  • Localisation
    Geneve, Suisse
  • Société
    Webmaster Hub Ltd.

Visiteurs récents du profil

48 832 visualisations du profil
  1. Il te manque une ligne, à mon avis parce que tu initialises une variable d'environnement, mais ne l'utilises pas. Deny from env=BlockCountry
  2. OK ! Dans ce cas peut-être que que BasicCRM te rendrait provisoirement le service recherché. Il est gratuit pendant un an... Cordialement, Dan PS: à regarder les prérequis de SugarCRM, ton serveur devrait déjà avoir à peu de choses près tout ce qu'il faut. http://support.sugarcrm.com/Documentation/Sugar_Versions/7.8/Pro/Installation_and_Upgrade_Guide/
  3. Bonjour, et bienvenue sur Webmaster Hub ! Je vois que tous tes sites client sont sur le même hébergement que ton site d'agence. Tu as donc un serveur dédié ! Pour quelle raison ne souhaites tu pas installer Redmine sur ton serveur ? Dan
  4. C'est bon maintenant ! Il reste une erreur, mais c'est leur site qui foire, pas ton serveur Le serveur de noms ns3045234.ovh.net/164.132.204.56 n'est pas accessible via UDP sur le port 53. Alors que sur ton serveur named écoute bien sur le port 53, y compris en udp ! ns.piece-console.com:root# netstat -tanpu | grep :53 tcp 0 0 178.33.201.152:53 0.0.0.0:* LISTEN 10496/named tcp 0 0 164.132.204.56:53 0.0.0.0:* LISTEN 10496/named tcp 0 0 127.0.0.1:53 0.0.0.0:* LISTEN 10496/named tcp6 0 0 :::53 :::* LISTEN 10496/named udp 0 0 178.33.201.152:53 0.0.0.0:* 10496/named udp 0 0 164.132.204.56:53 0.0.0.0:* 10496/named udp 0 0 127.0.0.1:53 0.0.0.0:* 10496/named udp6 0 0 :::53 :::* 10496/named
  5. De plus, le serial sur le ns313399 était 2016111801 alors que le serial du nouveau serveur était de 2016111701 (donc plus ancien) C'est la raison pour laquelle sdns2 n'a pas été mis à jour ! Je m'en suis rendu compte ce matin, parce que ce n'était toujours pas propagé !
  6. C'est tout simplement bind/named qui n'avait pas été redémarré. Cela devrait être OK d'ici peu. Ce domaine était hébergé sur le ns313399 avant, j'imagine. Pour OVH c'était toujours le ns313399 qui était le SOA du fait qu'ils n'avaient pas reçu les nouvelles infos. ! Il faut que cela se propage....
  7. La suite 194 160 est la représentation UTF-8 du "no break space" Le 194 a bien été supprimé, le 160 était le second caractère resté en place et donc "rien ne déconne" ... $value = trim($value,chr(0xC2).chr(0xA0)); devrait nettoyer ta chaîne ! Attention, la chaîne $value a une forte probabilité d'être encodée en UTF-8. A garder à l'esprit pour tout traitement ultérieur.
  8. Bienvenue à bord du Hub, Fabienne ! Dan
  9. Tu es limité à une seule IP sur ta VM ?
  10. Manifestement ce souci a été réglé. On aurait aimé avoir un peu de feedback quant-à la cause... même si kinky_buddah n'est pas venu lire nos réponses
  11. Tu gères ton serveur avec Plesk, Cpanel, Directadmin ou manuellement ? La présentation du premier site SSL pour les sites non-ssl est normale dans le cas d'une IP partagée. https://features.cpanel.net/topic/change-default-ssl-certificate-to-invalid-certificate
  12. Que te donne la commande "apachectl configtest" ?
  13. Mets la ligne suivante à "on", au lieu de "off" SSLStrictSNIVHostCheck on
  14. Quel est le premier domaine SSL défini dans ta config ? SUpprime aussi cette ligne de ton fichier de config: Redirect permanent / https://www.pelotes-compagnie.fr/
  15. C'est à mettre en dehors d'un <VirtualHost...> Mets-le au début de ton fichier httpd.conf, après le "Listen 443" Ou bien dé-commente la ligne dans le fichier ssl.conf en changeant le "on" en "off"