Jump to content

philippe69

Hubmaster
  • Content Count

    484
  • Joined

  • Last visited

Community Reputation

1 Neutre

Contact Methods

  • Website URL
    http://

Profile Information

  • Genre
    Homme
  • Localisation
    Lyon

Recent Profile Visitors

5975 profile views
  1. Bonjour à tous, J'ai plusieurs serveurs sur lesquels tournent des Prestashop. Je voudrais avoir le Prestashop sur 1 serveur et les images du répertoire /img hébergées sur une 2ième machine. J'ai monté avec sshfs le répertoire ~/img distant des images sur le point de montage local ~/img. Quand je fait ls ~/img sur le serveur du Prestashop je vois bien le répertoire ~/img de l'autre machine : OK Quand je tape l'url directe : http://149.202.xxx.xxx/~user/img/logo-1486549260.jpg : ça s'affiche dans le navigateur : OK Mon problème est que quand je tape l'
  2. Je viens de faire le test et ... ça ne change rien. En fait, j'ai l'impression que la RewriteCond ne match pas.
  3. Bonjour à tous, je cherche à rediriger des url d'un ancien site vers des URL Prestashop L'ancienne forme est : http://www.culturevap.fr/PBSCProduct.asp?ItmID=12256839 La nouveau site devient : http://www.culturevap.fr/home/213-orion-v3.html J'ai donc mis ça dans mon .htaccess RewriteCond %{QUERY_STRING} ItmID=12256839 RewriteRule ^.*$ home/213-orion-v3.html? [L,R=301,NC] Mais la redirection n'est pas prise en compte Auriez-vous une idée ? Merci d'avance Philippe
  4. En fait on n'en sait rien. Il y a 65000 mail en attente de départ.
  5. Non pas tous. Certains sont du spam. Mais les spam n'arrivent pas mais doivent quand même partir. Or, notre problème, c'est les mails qui ne partent pas
  6. Bonjour, Je travaille avec sanjb sur ce sujet (ce serveur est infogéré par Dan 393918). Ce que je ne comprends pas c'est pourquoi ces mails ne partent pas ? En effet, je vois bien la liste des mail en attente de départ, mails il devraient quand même partir ? Philippe
  7. Merci de ta réponse. Mias comme je ne m'en sort pas, j'ai écrit ma propre mini couche soap...
  8. Bonjour, J'ai testé un serveur soap avec un client windows (SoapUI). Il me génère une trame un échange répondant ce que j'attends. J'ai écrit un client SOAP en php pour faire la même chose mais qui lui ne fonctionne pas. Entre les 2 tests, les entêtes sont identiques. Voici la trame que je génère ; elle est refusée : <?xml version="1.0" encoding="UTF-8"?> <SOAP-ENV:Envelope xmlns:SOAP-ENV="http://schemas.xmlso.../soap/envelope/" xmlns:ns1="urn:productinfo"> <SOAP-ENV:Body> <ns1:read> <product>article</product> <quantity>10</quantity>
  9. Merci de vos chaleureux soutiens. Je me suis simplement trompé de thread dans ma réponse
  10. Merci Dan. Je vais essayer
  11. Je n'ai rien rebooté ni eu aucune action sur le serveur. C'est bien ce qui m'inquiète.
  12. Bonjour, Ce matin, à la connexion sur mon site web, j'ai le message : Table xxx is marked as crashed and should be repaired. J'ai réussi à la réparer. Mais à votre avis, comment ce type d'erreur peut-il se produire ? Que dois-je faire pour l'éviter ? Merci d'avance Cordialement Philippe69
  13. Merci à tous. C'est bien ce que je craignais. Il n'y a pas vraiment de solution hors celle que vous citez et que j'avais envisagé. Cordialement Philippe
  14. Bonjour, et merci de ta réponse. Mais ce n'est pas ça. En fait, je voudrais éviter de faire apparaître du code js dans mais page mais plutôt utiliser des fichiers externes js. Ceci afin d'éviter le code directement à l'intérieur des pages html. Quand tu fais ça : <script type="text/javascript">code js</script> les moteurs de recherche lisent le code et doivent d'abord faire le ménage pour passer ensuite au référencement. alors que quand tu fais: <script language="text/javascript" type="text/javascript" src="monjs.js"></script>' les moteurs ne cherchent pas
×
×
  • Create New...