Jump to content

Affichage adsense


lexor

Recommended Posts

Bonjour à tous,

J'ai beau avoir cherché dans les moindres recoins, je ne trouve pas une petite solution pour m'aider, alors Ô joie, je vous explique le p'tit souci: ;)

Auparavant, j'étais sous XP et toutes mes pubs adsense s'affichaient sur mon site. Je suis maintenant sous vista, et y a un ptit souci: mes annonces ne s'affichent plus à mon écran. Mais je sais toutefois qu'elles n'ont pas disparus, car d'après mon compte, tout fonctionne comme avant. :wacko: Même avec certains PC sous XP, le problème était présent selon les PC.

Si vous avez une ptit aide pour que je puisse entrevoir mes pubs, ce serait super sympa, merci! :)

Edited by lexor
Link to comment
Share on other sites

Bonjour,

Sous Vista, le firewall par défaut (ou le paramétrage de IE, je ne sais plus) fait que les bannières ne sont plus affichées. Mais je n'ai pas de Vista à disposition pour te dire où il faut que tu changes la paramétrage.

Et si tu utilises Kaspersky, il bloque les bannières par défaut depuis les dernières versions. Il faut paramétrer cela là aussi. C'est dans : dans Anti-Escroc -> Anti-Bannières

Link to comment
Share on other sites

Merci pour les infos. J'ai effectivement kapersky, donc je l'ai reprogrammé puis désactivé un moment pour savoir si c'était l'anti-virus, ce n'est pas ça, l'affichage est toujours invisible pour les adsense.

J'ai désactivé un moment le pare-feu windows, puis fait une exception pour mon site, ce n'est également pas la solution. :(

Vous avez d'autres suggestions? Merci! :)

Link to comment
Share on other sites

Il semble qu'il y ait une sorte d'incompatibilité entre certains scripts et Adsense/Firefox 2.0.0.6

C'est le cas par exemple pour les versions récentes d'Invision Power Board.

Ici même, sans aller plus loin, avec Firefox 2.0.0.6 JE NE VOIS PAS le banner Adsense, alors qu'il apparaît normalement avec IE.

J'ai observé le même problème sur d'autres forums Invision, depuis deux ou trois jour (actualisation de Firefox je suppose).

Pas génial pour les recettes du site... :unsure:

Edited by goodson
Link to comment
Share on other sites

Salut !

Le javascript de ton navigateur est peut-être désactivé ?

J'ai essayé d'activer le javascript, ça n'a pas l'air d'être la solution. A moins que j'ai mal manipulé... je suis allé dans options, internet, securité. Merci en tout cas!

Edited by lexor
Link to comment
Share on other sites

Salut

je suis allé dans options, internet, securité.
"options internet sécurité" ça ressemble fortement à Internet Explorer, j'en déduis que c'est le navigateur que tu utilises.

As-tu testé avec d'autres navigateurs ? Par exemple Opera, Firefox, Safari (qui existe maintenant en version Windows).

Au moins tu sauras si le problème est à chercher du côté du navigateur ou du côté du pare-feu ;)

Si ça marche sur les autres navigateurs: c'est Explorer le coupable.

Si ça ne marche pas sur les autres navigateurs: c'est le pare-feu, ou un logiciel tiers qui bride l'accès aux pubs Adsense.

Link to comment
Share on other sites

Oui, c'est exact, j'utilise explorer. J'ai navigué sous firefox de même, mais les pubs ne s'affichent toujours pas. Le pare feu et antivirus désactivé, même souci. Reste plus qu'un logiciel tiers, mais lequel? :unsure:

Link to comment
Share on other sites

  • 2 weeks later...

En visualisant un topic similaire, le souci a été résolu. Il s'agissait effectifevement de Kapersky, où il faut désactivé l'anti-bannière. Merci à vous!

PS: reste à comprendre pourquoi en ayant désactivé tout l'anti virus, le problème persistait... mais c'est une autre histoire. :cool:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...